Should you require any more information or have encountered a problem, please call the support helpdesk on (07) 5456 6000.

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Overview

If your Medical-Objects Download Client (Or Capricorn) is offline, then no patient reports or referrals will be getting delivered. The best way too tell if your Download Client is functioning is to attempt to load the Activity report, by clicking the Black and Red HL7 icon on the desktop.

Possible Causes

There are several reasons why the software may have stopped functioning - these include but are not limited to:

  • PC or Server being upgraded or replaced
  • Recent visit by your IT Technician
  • Software upgrades e.g. upgrading Practice Software
  • Internet Connection issues
  • Firewal changes.

Remedy

First you will need to deterine of Medical Objects Capricorn is running as a Service or a tray icon.

To determine this, go to the computer Medical-Objects is installed on (generally server or downloads computer) then hold down the Windows key on your keyboard and press R.

In the Run box that pops up, type services.msc and hit OK.

If Capricorn is listed then your medical Objects is installed as a service. See the service install section. If it is not listed, See the Tray icon section.

Service Install

In most cases the Capricorn service may just need a restart - or to be started. From the Services window, Simply right click the Capricorn service and select Start or Restart.

Capservices.png

Tray icon install

Check the bottom right hand corner of your screen near the clock for the black and red Medical-Objects Capricorn icon. You may need to hit the arrow to show all icons. 

Contact support

If this guide does not help solve the problem, please contact the Medical-Objects helpdesk.

Phone: (07) 5456 6000

Email: helpdesk@medical-objects.com.au

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